Skip to content

Ho installato Karmic Koala

11 ottobre 2009

Domenica pomeriggio, giardino zuppo dalle piogge dei giorni precedenti e nessuna possibilità di effettuare manutenzioni ordinarie/straordinarie (ne avrebbe bisogno), nessun GP in onda… mi installo karmic!!

La iso la scarico in un attimo, la masterizzo con la solita cura e a bassa velocità… proviamo la live:

sfilza di errori di riconoscimento HW al caricamento… vabbè, è una Beta

LIVE CD abbastanza lento al caricamento sui miei 2 GB di RAM, però mi emoziona la nuova barretta (a chi piace e a chi non piace, a me mi piace!) e parte in modalità grafica e risoluzione sbagliata (vabbhè, c’ho Nvidia)

Basta! ho visto abbastanza. Mi organizzo per il passaggio di versione con installazione da zero non formattando la /home

Mi salvo il sources.list, mi creo il software-installed.log e, per precauzione ulteriore, mi salvo i preferiti su Xmarks di Firefox; non contento mi faccio pure un refresh del backup con Simple-backup (non si sa mai)

L’installazione parte, noto alcuni cambiamenti nella grafica sopratutto nella sezione del partizionamento.

Porto a termine le operazioni di installazione, riavvio:

Non mi caccia automaticamente il CD e il monitor comincia a lampeggiare ritmicamente ogni 3 secondi… panico!

Alt+Stamp+R E I S U B e si riavvia mentre tolgo il CD

Al riavvio tutto ok; mi propone gli aggiornamenti ma annullo e faccio prima il restore dei miei programmi: non ne ho molti ma, effettivamente, l’operazione è durata circa 50 minuti fra scaricamento e installazione…

Ora posso aggiornare. Riavvio tutto OK

Sistema più reattivo, funziona tutto ma mi rendo conto che ho fatto una c….a: non ho rimosso firefox 3.0 dall’elenco dei software installati; me lo ritrovo installato.

Alla prima apertura il “nuovo” firefox mi chiede se voglio ripristinare i preferiti della versione precedentemente installata e… ci casco: dico di SI pensando che me li avrebbe presi dalla 3.5.3

mi ritrovo con i bookmark di circa 6 mesi fa quando usavo la 3.0 ma riesco a ripristinare tutto da xmarks (che sia benedetto)

Funziona tutto ad eccezione di lm-sensors che mi riconosce solo la temperatura dell’ HD.

I driver della Nvidia si installano sempre dal gestore software di terze parti regolarmente ma anche con gli open andava tutto bene (tranne il 3D ovviamente)

Il palmare viene riconosciuto come scheda di rete e mi toccherà andarlo a “far ignorare” dal Network manager

AWN ricaricata e correttamente riconosciuta

Compiz (per quello che lo uso) funziona

La mia HP (e non avevo dubbi) viene riconosciuta come sempre e stampa che è una meraviglia

Mi resta solo un dubbio:

File system            Dim. Usati Disp. Uso% Montato su
/dev/sda7             9,5G  4,2G  4,9G  47% /
udev                 1007M  268K 1007M   1% /dev
none                 1007M  744K 1007M   1% /dev/shm
none                 1007M  308K 1007M   1% /var/run
none                 1007M     0 1007M   0% /var/lock
none                 1007M     0 1007M   0% /lib/init/rw
/dev/sda1             145M   33M  105M  24% /boot
/dev/sda5              63G   12G   48G  20% /home

perchè mi escono quei none ancora non l’ho capito…mhà

In sintesi: mi piace🙂

5 commenti leave one →
  1. 11 ottobre 2009 9:12 pm

    Ciao…
    Ho appena reinstallato jaunty sul mio pc… infatti avevo installato karmic, ma avevo un problema con kdenlive… ossia, quando importavo un video e lo riproducevo, o crashava o grattava tantissimo… ne sai qualcosa? Tu lo usi kdenlive?? Dimmi se hai lo stesso problema!!
    Grazie mille!
    Ciao

    • perfab permalink*
      11 ottobre 2009 9:30 pm

      ciao lippol94, a dire il vero sto muovendo i miei primi passi su cinelerra. Dipende anche dalle caratteristiche hardware del tuo pc. Comunque ti posso dire che il signore che ha postato prima di te di KDE… se ne intende😉

      P.S. lo trovi su LQH

  2. DjNeophyte permalink
    11 ottobre 2009 9:20 pm

    Finalmente ti sei deciso😀 io sto su kubuntu karmic dalla alpha 4 e ne sono molto soddisfatto,il probleme che non espelle il cd è presente solo sulla gnome-version accidenti un peccato.

  3. DjNeophyte permalink
    11 ottobre 2009 9:45 pm

    Ostia pure del signore mi becco😀
    Comunque per karmic dipende tutto dalla versione che hai installato di kdenlive ( poi karmic è ancora in beta )e la versione supportata è la 0.7.6 disponibile da ppa :
    kdesudo kate /etc/apt/sources.list
    e aggiungi deb http://ppa.launchpad.net/sunab/ppa/ubuntu karmic main
    e autentichi con : sudo apt-key adv –recv-keys –keyserver keyserver.ubuntu.com B5115B98AA836CA8
    poi : sudo apt-get update && sudo apt-get install kdenlive
    A breve tutorial su LQH😀

  4. 12 ottobre 2009 11:12 am

    Sisi avevo già installato da repo!! Però ho rimesso su jaunty perchè avevo questo problema…
    Mah spero di non ritrovarlo più su karmic finale…
    Comunque il problema lo ritrovavo anche su Openshot Movie editor… Che sia un difetto di MLT (visto che sono basati sullo stesso framework??) Mah!
    Comunque grazie a tutti e due x le risposte

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: